InstantUpgrade 与wordpress2.6.2有冲突

通过后台修改模板,保存,出现“Warning: Cannot modify header information – headers already sent by (output started at /…/wp-content/plugins/instantupgrade/init.php:1) in /home/topgo/domains/…./wp-includes/pluggable.php on line 770”的报错。

google了一下,找到两个解决途径:

一、说是编码造成的;按第一种方法“检查有<?php … ?> 后面没有空白行,特别是include或者require的文件”处理,无效。其它办法都要增添代友,看不懂,没有实施;

二、换了关键词查找出来的结果,说是插件InstantUpgrade造成的,正巧我昨天启用了它。通过FTP重命名了这个插件的文件夹名,再次登陆后台,报错信息消失,恢复正常。

Related posts:

InstantUpgrade 与wordpress2.6.2有冲突》上有1条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注